Back to overview
Degraded

Errors affecting meeting usage stats

Jan 03 at 09:57pm CST
Affected services
LWS Analytics Service

Resolved
Jan 05 at 02:56pm CST

Our backend provider has solved the issue, we have reverted to the correct APIs, thank you for your patience.

Updated
Jan 04 at 09:59pm CST

We have contacted our backend provider to inform them of the issue. We will update this page once the problem is resolved or we get a response.

Created
Jan 03 at 09:57pm CST

What's happening:

Our backend provider is experiencing issues when we request meeting stats filtered for our preset, global Group ID.

How are we resolving the issue:

To mitigate this issue we are sending the entire account's usage, not just a specific Group ID. This will not affect usage stats at this time.

Technical Explanation:

LWS isn't multitenant, but our backend provider supports multitenancy, so to stay within best practices, we implemented one Group ID called "lws_default" and asked the API for usage data that pertains only to that Group ID, currently that API isn't available, so we are using the account wide API, that doesn't affect us outside of not being proper implementation.

We will update the status once the API comes back online. Thank you.